[AITRIOS] AIモデル変換機能障害のお知らせ / Notification of an Issue with the AI Model Conversion Function

Incident Report for AITRIOS System

Identified

【今後の対応】
原因の特定がされ、修正方法を検討中です。

[Next Steps]
The root cause has been identified, and we are currently reviewing the corrective measures.
Posted Mar 25, 2026 - 04:54 UTC

Investigating

現在、以下の障害が確認されております。

【障害内容】
Console V1 上の「Create Model」で作成したAzure AI Custom Visionの学習済みAIモデルをConvertすると、Statusが「Convert Failed」となり、Convertが完了しません。

【影響あるお客様】
Azure AI Custom Visionの学習済みAIモデルを、これからConvertされる方(過去にConvertが成功している場合は影響ありません)

【今後の対応】
対応方法を検討中です。しばらくお待ちください。


We have identified the following service issue:

[Issue Description]
When converting a trained Azure AI Custom Vision model that was created using "Create Model" on Console V1, the conversion process fails, and the status is displayed as "Convert Failed." Consequently, the conversion does not complete successfully.

[Affected Customers]
This issue affects customers who are newly attempting to convert trained Azure AI Custom Vision models.
Customers for whom the conversion process has previously completed successfully are not impacted.

[Next Steps]
We are currently investigating the root cause of this issue and evaluating appropriate corrective actions.
We sincerely apologize for any inconvenience this may cause and appreciate your understanding and patience while we work toward a resolution.
Posted Mar 17, 2026 - 10:32 UTC
This incident affects: Converter / Packager.