[Console US][Major Outage]
Incident Report for AITRIOS System
Resolved
It has now returned to normal operation.
Posted Oct 03, 2024 - 14:49 UTC
Investigating
We are currently looking into the issue, sorry for the inconvenience caused.
Posted Oct 03, 2024 - 09:24 UTC