Sony logo
Sony Semiconductor Solutions Group
AITRIOS logo
[Console US] [Major Outage]
Incident Report for
AITRIOS System
Resolved
The issue has been resolved.
Posted
Dec
06
,
2024
-
12:32
UTC
Investigating
We are currently looking into the issue, sorry for the inconvenience caused.
Posted
Dec
06
,
2024
-
05:32
UTC
This incident affected: Console (Console US Region).
×
Subscribe to Incident
Subscribe to updates for
[Console US] [Major Outage]
via . You'll receive .