[Console EU][Major Outage]
Incident Report for AITRIOS System
Resolved
The issue has been resolved
Posted Dec 10, 2024 - 02:49 UTC
Investigating
We are currently looking into the issue, sorry for the inconvenience caused.
Posted Dec 09, 2024 - 08:06 UTC
This incident affected: Console (Console EU Region).